Фото Фабрик АПИ - Fabric API, скачать [1.19.2] [1.18.2] [1.17.1] [1.16.5] [1.15.2] [1.14.4]
6.08.2022, 19:53 admin  12 096 1

Фабрик АПИ - Fabric API, скачать [1.19.2] [1.18.2] [1.17.1] [1.16.5] [1.15.2] [1.14.4]

Скачать файл
Мод Fabric API (Фабрик АПИ) - это технический мод который расширяет возможности по использованию загрузчика фабрик, на данный момент его требуют очень много модов майнкрафт использующих фабрик.

Это библиотека и сама по себе она ничего в игру не добавляет, а используется только авторами модов, так как данное API имеет большое количество функций которые могут упросить и ускорить разработку собственного мода.

Для обычного игрока этот файл - просто технический мод, он устанавливается как обычный мод в папку mods, но если вы установите мод которые требует фабрик АПИ, а сам Фабрик АПИ не установите, то игра не запустится.

Как установить Фабрик АПИ в майнкрафт?

  1. Установите Фабрик.
  2. Скачайте файл мода.
  3. Скопируйте файл в C:/Users/ИМЯ_ПОЛЬЗОВАТЕЛЯ/AppData/Roaming/.minecraft/mods
  4. Запускайте в лаунчере версию майнкрафта с припиской Fabric.
    Подробная инструкция по установке модов в майнкрафт.


Скачать мод Fabric API для Minecraft:


Архив версий + более новые версии

1.14.4: fabric-api-0_28_51_14.jar [625,66 Kb]
1.15.2: fabric-api-0_28_51_15.jar [670,08 Kb]
1.16.5: fabric-api-0_42_01_16.jar [1,04 Mb]
1.17.1: fabric-api-0_46_11_17.jar [1,15 Mb]
1.18.2: fabric-api-0_58_01_18_2.jar [1,38 Mb]
1.19: fabric-api-0_58_01_19-1.jar [1,43 Mb]
1.19.1: fabric-api-0_58_51_19_1-3.jar [1,43 Mb]
1.19.2: fabric-api-0_58_61_19_2-1.jar [1,43 Mb]


  1. User Гости
    Ирина 8 февраля 2022 11:59 Комментариев: 0 Новостей: 0
    0
Пожалуйста, уважайте своих собеседников! Отвечайте по существу, не оскорбляйте! В противном случае администрация будет реагировать соответствующим образом!

Ниже в случае необходимости следует заполнить форму и доказать, что комменатрий оставляется не роботом, а живым человком. Спасибо за понимание!

Зарегистируйтесь или повысьте свою группу, чтобы избежать данной проверки.

Необходимое: