Фото Cloth Config API [1.17] [1.16.5] [1.15.2] [1.14.4]
13.06.2021, 16:43 ma4ukasan  751 0

Cloth Config API [1.17] [1.16.5] [1.15.2] [1.14.4]

Скачать файл
Cloth Config API - данная модификация представляет из себя ничто иное как обычное ядро, которое требуется для работы некоторых модов. Как и все ядра, его следует устанавливать лишь в том случае, когда майнкрафт вылетает с ошибкой о необходимости этого ядра, или же на сайте где вы скачиваете моды есть строчка о необходимости данной модификации.

Как установить ядро в майнкрафт?

  1. Установите Forge или Fabric.
  2. Скачайте файл ядра.
  3. Скопируйте файл в C:/Users/ИМЯ_ПОЛЬЗОВАТЕЛЯ/AppData/Roaming/.minecraft/mods .
  4. Запускайте в лаунчере версию майнкрафта с припиской Forge.
    Подробная инструкция по установке модов в майнкрафт.


Скачать Cloth Config Api для Minecraft:


Архив версий + более новые версии

1.14-1.14.4:

config-2-1_8.jar [304,16 Kb]
для Fabric + установить Fabric API

clothconfig2-1_4_1.jar [224,88 Kb]
для Forge


1.15-1.15.2:

config-2-2_14_2.jar [372,14 Kb]
для Fabric + установить Fabric API

config-2-3_0.jar [342,79 Kb]
для Forge


1.16.4-1.16.5:

cloth-config-4_11_26-fabric.jar [965,63 Kb]
для Fabric + установить Fabric API

cloth-config-4_11_26forge.jar [1,28 Mb]
для Forge


1.17:

roughlyenoughitems-6_0_250-alpha-fabric-1_17.jar [1,11 Mb]
для Fabric + установить Fabric API


Пожалуйста, уважайте своих собеседников! Отвечайте по существу, не оскорбляйте! В противном случае администрация будет реагировать соответствующим образом!

Ниже в случае необходимости следует заполнить форму и доказать, что комменатрий оставляется не роботом, а живым человком. Спасибо за понимание!

Зарегистируйтесь или повысьте свою группу, чтобы избежать данной проверки.

Необходимое: